iMagazine

Lista sprzętu, który nie załapie się na OSX 10.8

16/02/2012, 21:18 · · · 28

Już wiadomo, które komputery nie będą wspierały najnowszego systemu OSX 10.8 Mountain Lion.

  • Wszystkie MacBooki z Intel Core 2 Duo od late 2007 – late 2008 (model: MB061*/B, MB062*/B, MB063*/B, MB402*/A MB403*/A MB404*/A, MB402*/B)
  • The Mid-2007 Mac mini (model: MB138*/A, MB139*/A)
  • Late 2006 polycarbonate iMac (model: MA710xx/A)
  • Pierwszy MacBook Air z 2008  (model: MB003LL/A)

Oczywiście wszystkie wcześniejsze modele też nie będą wspierały nowego systemu.

Oj, chyba czas na przesiadkę…

Źródło: CultofMac


Dominik Łada

MacUser od 2001 roku, fanatyk sprzętu z nadgryzionym jabłkiem, poza tym ma świra na punkcie fotografii, dobrej kuchni, swojej żony oraz synów - Franka i Leona. Współzałożyciel i "rednacz" iMagazine - @dominiklada


Dodaj komentarz

Mateusz Siniarski napisał(a):

wiec moj iMac z 2007 alu jeszcze da rade xD

Radosław Szeja napisał(a):

Można się też upewnić w supporcie: http://support.apple.com/kb/ht1635 . Dodatkowo warto wspomnieć, że chodzi tu głównie o karty GMA950 i X3100

Żorż Ponimirski napisał(a):

MB467*/A – wynika, że się łapię na nowego Liona?

Daniel Rzempała napisał(a):

Nie będą wspierały, czyli brak możliwości zainstalowania? Lion u mnie śmiga aż miło, przykro będzie jeśli 10.8 nie będzie można zainstalować.

emigrant napisał(a):

Taka kolej rzeczy, nie ma co na siłę uszczęśliwiać tych co mają już leciwy sprzęt nawet na C2D starym.  Zainstalować pewnie się da na C2D nawet starym nie wspieranym, jak nie normalnie to jakiś lekki hack, ale pewnie będzie już za duże obciążenie dla samego hardware, że to nie ma sensu.

Pewnie tu nie chodzi o sam procek, tylko bardziej gpu. Pewnie sporo rzeczy będzie obliczał GPU. Pewnie będą chcieli przeskoczyć na OpenGL nowszy a nowszy OpenGL tylko umie nowsze gpu. Do tego jeszcze OpenCL, a to tyko nowsze gpu umieją.

Krzysztof Maj napisał(a):

Trochę nie jasno Panowie. Wszystkie modele late 2008. Ja mam late 2008, ale jest to model MB466xx/A (13.3″/D2.0G/2x1GB/160/SD-DL) i nie ma go na Waszej liście.

Żorż Ponimirski napisał(a):

No właśnie, mój niby też late 2008, a na liście go nie ma… A też mam Liona i śmiga jak złoto… (tfu, tfu coby nie zapeszyć)

Żorż Ponimirski napisał(a):

Dobra, znalazłem: OS X Mountain Lion requires a Mac with a 64-bit kernel. Mountain Lion supports the following Mac models:        •     iMac (mid 2007 or later)        •     MacBook (13-inch Aluminum,  2008), (13-inch, Early 2009 or later)        •     MacBook Pro (13-inch, Mid-2009 or later), (15-inch, 2.4/2.2 GHz), (17-inch, Late 2007 or later)        •     MacBook Air (Late 2008 or later)        •     Mac Mini (Early 2009 or later)        •     Mac Pro (Early 2008 or later)        •     Xserve (Early 2009)”

Radosław Szeja napisał(a):

Dokładnie tak :) Alu late 2008 są wspierane :) (czyli 5,1). Te z oznaczeniem 4,1 już nie.

Anonim napisał(a):

To czegoś nie rozumiem to w końcu wszystkie z późnego 2008 będą obsługiwane czy nie? Mam Macbooka: MacBook Pro (15-inch, Late 2008)
i teraz już nie wiem czy jest wspierany czy nie ?

Cezex napisał(a):

Przedrukowali newsa z cultofmac stąd te niejasności. Tuaw twierdzi, że ML będzie chodził na:MacBook Pro (13-inch, Mid-2009 or later), (15-inch, 2.4/2.2 GHz), (17-inch, Late 2007 or later)

s@ntee napisał(a):

Trochę szkoda, ale z wymienionych ficzerów nowego kotka potrzebuję tylko normalnej synchronizacji dokumentów z iCloud, a tę chyba dadzą wszystkim. Mam nadzieję.

Żorż Ponimirski napisał(a):

S@ntee – nie Ty decydujesz co Tobie potrzeba, tylko Apple :D

Anonim napisał(a):

Jaki znowu czas na przesiadke? Nie przesadzacie aby?
s@ntee ma dobre podejście – z jej wymaganiami nawet stary Macbook wciąz da radę :)

Marcin K napisał(a):

Z wysokiej góry upadek bardziej boli. Myślę że wbrew pozorom to idzie w złą stronę… nawet w nowym iMagazine zauważyliście że nowe jest wrogiem starego opisując AirPort Utillities. Może do domowego użytku to się będzie nadawać ale czy apple chce zakończyć robienie sprzętu do pracy? Już w tej chwili na Lajonie są problemy z programami Adobe… ech!

Piotr Hnatiuk napisał(a):

Nie wszystkie z C2D, tylko te bez porządnego GPU. Odpadają te z GMA950, x3100 i ATI X1600.
Przesiadka nie wymagana dla MBP 13 mid 2009, MBP 15 i 17 late 2007.

Kris Rogozinski napisał(a):

Czyli mój MB 13″ z 2007 nie dostanie 10.8. Trochę się tego spodziewałem, trochę mnie nie żal bo za dużo zmian jak na razię nie widzę, z drugiej strony, to co jest wymienione jako key-features mogłoby działać na 10.7, 5 z nich to aplikacje (jedna z nich już działa na lionie), icloud na dobrą sprawę powinien wejść w 10.7.2, Twitter i Share Sheets to relatywnie drobny update, ew. nowe safari. zostaje AirPlay i Powiadomienia – które praktycznie i tak są osobnymi aplikacjami, tylko wbudowanymi w system. 

I proszę mnie źle nie zrozumieć, ja nie mówię, że 10.8 jest złe, ja mówię że to podobnie do  z iPhone 4 i 4S. Po prostu normalny użytkownik, nie zmieniający sprzętu, nie mający 30$ na zbyciu obejdzie się bez 10.8, a ci co nie mają sprzętu który to wspiera będą mieli takie samo prawo do narzekanie na brak tych 10 aplikacji jak posiadacze iPhone 4 mają prawo do narzekania na brak Siri.

Kris Rogozinski napisał(a):

Mówię to ze świadomością, że mam iPod Touch 4G, kupiłem iPhone 4S głownie dla Siri, mam MacBook’a 13″, i kupię iMac’a, tylko że zamiast na wiosnę to po wakacjach z pre-instalowanym 10.8 co by kosztów nie namnażać (przynajmniej wiem że najpóźniej nowa linia iMac’ów wyjdzie w lecie, tak się wachałem kiedy podjąć decyzję.)

Adrian Kononiuk napisał(a):

Czyli ok. 5 lat opłaca się mieć Maca, bo później system nie jest już aktualizowany. Wydaje mi się to dość długo

Anonim napisał(a):

Windows dłużej :).

Anonim napisał(a):

 Tak było. Teraz będą 3 lata ;)

Mariusz Włodarczyk napisał(a):

Głupie pytanie. Jak mam sprawdzić czy jaki jest MacBook? Chodzi o ten numer modelu MBXXXXXX (numer seryjny potrafię sobie znaleźć). 

Piotr Hnatiuk napisał(a):

Jeżeli masz numer seryjny, to sprawdź tu: http://www.powerbookmedic.com/identify-mac-serial.php Dostaniesz pełną specyfikację w momencie sprzedaży i parę innych danych np. tydzień w którym Mac został wyprodukowany.

Tomasz Kunicki napisał(a):

No i moj macbook air nie dostanie aktualizacji whyyyyyyy…….. cholera jasna

Mariusz Włodarczyk napisał(a):

Uffff, mój MacBook (MB466LL/A) się chyba łapie. :) Teraz nie żałuję, że się uparłem wtedy na aluminiowego i przede wszystkim z GeForce, a nie kartą Intela. Jeszcze jeden system mój staruszek przeżyje. Gdyby się nie łapał to musiałbym zrezygnować z Maka, bo mnie na nowego nie stać. No i znów byłby jakiś tani pecet. 

Cezary napisał(a):

Po drobnych modyfikacjach można instalować na starszych modelach http://forums.macrumors.com/showthread.php?t=1325709

Dbamy o Twoją prywatność

Od dnia 25 maja 2018 r. dostosowujemy naszą działalność do nowego Rozporządzenia Unii Europejskiej o Ochronie Danych Osobowych (RODO).

Zaktualizowaliśmy naszą Politykę Prywatności, aby udzielić Ci bardziej szczegółowych informacji, w jaki sposób iMagazine.pl chroni twoją prywatność, oraz w jaki sposób możesz korzystać ze swoich praw odnośnie danych osobowych.

Kliknij w poniższy link, aby zapoznać się z zaktualizowaną Polityką Prywatności.

Dziękujemy, że jesteś z nami,
redakcja iMagazine

DOWIEDZ SIĘ WIĘCEJ OK