Niektórzy właściciele 16″ MacBooków Pro zgłaszają problemy z ładowaniem przez MagSafe 3

30/11/2021, 16:53 · · · 0

Wygląda na to, że niektórzy właściciele 16-calowego MacBooka Pro zidentyfikowali wspólny problem, który sugeruje, że złącze MagSafe 3 czasami nie ładuje ich komputerów, gdy te są wyłączone, a ich pokrywa zamknięta.

Wojtek pisał kilka dni temu o tym, jak można zoptymalizować sam proces ładowniach MacBooków. Tymczasem na Reddit pojawiła się wątek, w którym mowa o tym, że niektóre modele 16-calowych MacBooków Pro, przy pracy na ładowarce MagSafe 3 o mocy 140 W, wykazują awarię, polegającą na tym, że gdy MacBook Pro jest wyłączony, lampka MagSafe miga na pomarańczowo i nie ładuje komputera Mac.

Klienci skontaktowali się z Apple, aby znaleźć rozwiązanie tego problemu, ale przynosiło to różne skutki. Jednemu klientowi Apple wymieniło komputer na nowy.

Film udostępniony na Reddit pokazuje, że gdy MacBook Pro jest zamknięty, lampka na ładowarce MagSafe wielokrotnie miga na pomarańczowo i towarzyszy mu typowy efekt dźwiękowy ładowania macOS. Stałe pomarańczowe światło oznacza, że ​​MacBook jest ładowany, a zielony oznacza, że ​​jest w pełni naładowany.

Zoptymalizowane ładowanie baterii w macOS Monterey na MacBooku Pro 14” z M1 Pro

Dajcie znać czy mieliście z czymś podobnym problem w komentarzach.



źródłoMac Rumors

0

Krzysztof Kołacz

👨🏻‍💻 Technologia, kawa i my sami. 🎙 W podcaście „Bo czemu nie?”. 📰 W newsletterze „The Menu Bar” oraz tutaj. Kocham 🏃🏻‍♂️ i ☕️ specialty.