Problem z wyciszonym dźwiękiem w Maku

01/04/2013, 18:00 · · · 7

Co jakiś czas pojawia się u mnie pewien problem. Po wybudzeniu/włączeniu Maka, gdy uruchamiam muzykę lub jakieś aplikacje “wydzielające” dźwięki zauważam, że nie mam tych dźwięków. Ikona od ustawiania poziomu głosu jest wyszarzona w pozycji wyciszonej. Na szczęście w serwisie Macworld znalazło się na ten problem rozwiązanie.

Jak podaje serwis, wszystko rozchodzi się o gniazdo wejściowe/wyjściowe w MacBooku, które jest analogowo-cyfrowe. W większości przypadków wykrywa ono prawidłowo podłączone urządzenia. Jeśli podłączymy słuchawki, wykyte są słuchawki, a jak jakieś urządzenie korzystające z wejścia cyfrowego, analogicznie takie jest ustawiane. Czasem jednak coś się psuje i przy wyciągnięciu kabla urządzenia z gniazda dalej pozostaje ustawienie cyfrowego wejścia bądź też (jak w moim przypadku) samo się na takowe przestawia (wynikiem tego jest czerwona dioda świecąca w gnieździe “jack”), skutkiem czego nie działa dźwięk z wbudowanch głośników. W takim przypadku rozwiązania mogą być dwa:

  1. Należy kilka razy włożyć i wyjąć kabel od wspomnianego urządzenia, by dać szansę na prawidłowe wykrycie systemowi. W większości przypadków się to sprawdza.
  2. Bywa jednak, że w gnieździe znajduje się po prostu jakiś paproch, który uniemożliwia prawidłowe rozpoznanie, co jest urządzeniem wyjściowym dźwięku. Trzeba się go zatem pozbyć, np. sprężonym powietrzem.

A czy wy spotkaliście się z takim problemem? Dziwne, że nie spotkałem się z nim we wcześniejszych systemach – Snow Leopard oraz Lion.

Źródło:


7

Maciej Skrzypczak

Użytkownik sprzętu z nadgryzionym jabłkiem, grafik komputerowy, nałogowy gracz ARK: Survival Evolved. Redaktor iMagazine.pl.