Luka bezpieczeństwa w OS X i iOS

11/04/2015, 15:05 · · · 4

Jeśli jeszcze tego nie zrobiliście, to lepiej zaktualizujcie Wasze systemy do najnowszych wersji.

Otrzymaliśmy informacje od zespołu Kaspersky Lab, że zarówno OS X jak i iOS mają lukę w jądrze Darwin, które stanowi część obu systemów. Sprawia to, że urządzenia będą podatne na ataki DoS, które mogą nawet doprowadzić do zawieszenia urządzenia:

Luka „Darwin Nuke” jest wykorzystywana podczas przetwarzania pakietu IP, który posiada określony rozmiar oraz nieprawidłowe opcje IP. Zdalni cyberprzestępcy mogą zainicjować atak DoS (polegający na utrudnieniu lub uniemożliwieniu pracy z urządzeniem) na sprzęt z systemem OS X 10.10 lub iOS 8, wysyłając niepoprawny pakiet sieciowy. Po przetworzeniu takiego pakietu system zawiesza się.

W związku z powyższym zalecane jest niezwłoczne wykonanie aktualizacji tych systemów odpowiednio do wersji 10.10.3 dla OS X oraz 8.3 dla iOS są one bowiem wolne od tej luki.

Źródło: notka prasowa



4

Maciej Skrzypczak

Użytkownik sprzętu z nadgryzionym jabłkiem, grafik komputerowy, nałogowy gracz ARK: Survival Evolved. Redaktor iMagazine.pl.